CONJ 2.0.0 and above requires WordPress (5.2.x) or newer, and a fully configured WooCommerce plugin setup, in order to be able to install and run both theme and companion (PowerPack) plugin properly and receive updates and upgrades.

To use CONJ we require your host supports:

  • PHP version 7.3 or greater.
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater.
  • WordPress version 5.2 or greater.
  • WooCommerce version 3.5 or greater.
  • WP Memory limit of 64MB or greater (128MB or higher is preferred).

You should also check WordPress requirements.

PHP 7.0 reached end of life and is no longer maintained. As such, using outdated and unsupported versions of PHP may expose your site to security vulnerabilities.

In case you’re not sure about compatibility you can download Lite version of CONJ to test the performance before you purchase.

Last updated: 3 months ago

We use cookies to personalize your experience. By continuing to visit this website you agree to our use of cookies ― Learn more

Accept