Plugin compatibility Question

Home Forums Question Plugin compatibility Question

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • zaksch

    Could you please suggest the compatible plugin with conj for
    1. SEO optimization
    2. Security.
    I tried one security plugin from wordpress repository but my site broke down. So looking for suggestion.

    mahdi

    Hello Zaksch,

    Sorry for the slow response.

    You may try installing the following plugins which should throw no compatibility issues with your existing setup:

    1- All In One WP Security & Firewall
    2- Yoast SEO

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

We use cookies to personalize your experience. By continuing to visit this website you agree to our use of cookies ― Learn more

Accept